MAMP.ONE

web publishing magazine

Security support for PHP 5.6 and PHP 7.0 expires

The final support end of PHP 5.6 and 7.0 has been reached. Admins should upgrade to a supported version.

No more security updates: Security support for PHP 5.6 expires on December 31, 2018. For PHP 7.0 this was already the case on December 03. Website admins should act immediately and install a current PHP version. The problem is that lots of websites are still using PHP versions that are no longer in security support. According to the statistics service W3Techs, almost 80 percent of all websites currently use PHP. Version 5 is still used in around 60 percent of these sites. But it is progressing: In October this was still the case with about 80 percent. For their statistics W3Techs evaluates among other things data of 10 million Websites, which come from the analysis service Alexa according to own data.


December 19, 2018 — Oliver